ATV Florida Forum

General => ATV Florida Open Discussion => Topic started by: Lizz2019 on June 08, 2019, 02:06:17 PM



Title: 2006 BRUTE FORCE.... BEEN SITTING A YEAR
Post by: Lizz2019 on June 08, 2019, 02:06:17 PM
My 06 brute force has been sitting over a year....
What would you suggest I do/replace, BEFORE even starting?


Title: Re: 2006 BRUTE FORCE.... BEEN SITTING A YEAR
Post by: asmart82 on June 08, 2019, 03:28:15 PM
Battery (if needed), gas, oil


Title: Re: 2006 BRUTE FORCE.... BEEN SITTING A YEAR
Post by: Lizz2019 on June 08, 2019, 04:09:58 PM
I've read all these accounts of 4 wheelers sitting and when they added gas and started them it caused other issues...

Seemed odd... bc that's what I always did....

But it's been sitting almost two years... and only stared once or twice about a yr ago...

Didn't want to make more of a mess.

It has lowwww mileage and not many hours...

I have a new battery... was thinking of taking the tank off to get alllllll the gas out bc of the night mares I've read about letting old gas work it's way through.

I normally would just check the fluids and throw a new battery in and go....


Title: Re: 2006 BRUTE FORCE.... BEEN SITTING A YEAR
Post by: mrbones on June 10, 2019, 01:11:02 PM
Gas does degrade over time and can cause deposits to build up in the carb if it wasn't drained prior to storage. In the gas tank, too, but any deposits (like brownish spots) that's in the carb can affect how it runs. I always turn the petcock off with the engine running to allow the gas to get burned up out of the carb before I park it.