Home ATV Florida Forum ATV Florida Where to Ride? ATV Florida Links Advertise


Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: ATV started smoking...  (Read 7066 times)
FoxHondaRider
Supreme Member
*****
Offline Offline

Location: North of Tampa

Posts: 705



View Profile

Ignore
« on: April 27, 2008, 01:06:32 PM »

Yesterday my 400ex started smoking when it was hot from hard riding.  It wouldnt smoke until the engine got pretty hot and if I let it sit a half hour or so and ride it there wasnt any smoke until I started rompin on it.  Then I shut it off to let it cool down again and a small trail of smoke was coming out of the exhaust when the engine wasnt even running!  So whats the deal here?  Bad piston rings make it smoke all the time so that cant be the cause, valve seals would make it smoke all the time too so I dont think that would be the cause, my muffler packing seems to be good... why is it only when its pretty hot it smokes?  Its only when you hit the gas fast not so much slowly going on the gas up to speed.  Another thing to add it was like a whitish/ little bit of grey smoke it seemed.  So whats the cause?  Anybody know whats going on?
Logged

2004 Honda 400EX
If you can beat me i'll tell you whats done
quadracer1992
Supreme Member
*****
Offline Offline

Location: West Palm Beach, Fl.

Posts: 1256


***Anthony*** **FF+J Racing**


View Profile

Ignore
« Reply #1 on: April 27, 2008, 01:21:42 PM »

This may or may not be a stupid question, but does the bike have oil in it? I ask this because someone i know was wondering why the bike was over heating, and when he checks the dipstick the oil is bone dry.
Logged

~~~FF+J RACING~~~
FRANK#25 - HONDA 450R
FRED#192 - HONDA 450R
FRANKIE#13 - SUZUKI 400
JOSEPH#92 - HONDA 450R
ANTHONY#527 - SUZUKI 400
KELLI#415-YAMAHA RAPTOR700R
~~~SPONSORED BY MY DAD ~~~
Turboderf
Supreme Member
*****
Offline Offline

Location: Loxahatchee FL

Posts: 930


**HONDA** WARRANTY **SUCKS**


View Profile

Ignore
« Reply #2 on: April 27, 2008, 01:21:51 PM »

time for a rebuild
Logged
trx#9
Supreme Member
*****
Offline Offline

Location: NewMembers glory hole!

Posts: 3124


#2 dancer at the pickle! :-(


View Profile

Ignore
« Reply #3 on: April 27, 2008, 01:26:13 PM »

Rings probably. Is it pushing out any oil from the vent tubes, like the one going to the air filter box.
Logged

"A SPECIAL THANKS TO MY SPONSORS"
EEracing engines
Noleen J6 suspension
Swede's Tile co. inc.
Fuzzy Pickle race team
FoxHondaRider
Supreme Member
*****
Offline Offline

Location: North of Tampa

Posts: 705



View Profile

Ignore
« Reply #4 on: April 27, 2008, 01:38:29 PM »

I just came up with an idea dont know if it sounds logical or not but it does to me.  I cleaned my K&N and oiled it maybe 3 hours before riding.  Could it be that there was excess oil being sucked into the motor only when in high RPM racing which the intake flows most and sucks more and obviouly the motor being hotter from racing like that.  And it smoking after racing it hard even when the motor was shut off from the K&N air filter oil burning in the headers?   The motor never lost power and it ran great its just when I would really romp on it racing it hard it would start to smoke when i would rev the motor quick.
Logged

2004 Honda 400EX
If you can beat me i'll tell you whats done
trx#9
Supreme Member
*****
Offline Offline

Location: NewMembers glory hole!

Posts: 3124


#2 dancer at the pickle! :-(


View Profile

Ignore
« Reply #5 on: April 27, 2008, 01:47:16 PM »

Take the filter of and check the boot for oil. Unless you drench it i dout its oil from the filter.
Logged

"A SPECIAL THANKS TO MY SPONSORS"
EEracing engines
Noleen J6 suspension
Swede's Tile co. inc.
Fuzzy Pickle race team
family fun
Junior Member
**
Offline Offline

Location: tampa,fl

Posts: 49



View Profile

Ignore
« Reply #6 on: May 23, 2008, 09:44:33 PM »

i have an 05 400ex and i had the same problem but i determined i had a little bit too much oil in the motor as soon as i drained it and had about another hour of ride time on it i never seen it smoke again that was about 8 months ago and i'm still riding it pretty hard
Logged
FoxHondaRider
Supreme Member
*****
Offline Offline

Location: North of Tampa

Posts: 705



View Profile

Ignore
« Reply #7 on: May 26, 2008, 10:48:30 AM »

mine was too little oil or something.  I just changed the oil and it hasnt smoked since.
Logged

2004 Honda 400EX
If you can beat me i'll tell you whats done
Fox17
Supreme Member
*****
Offline Offline

Location: Brevard County

Posts: 3642


Go Gators!!


View Profile WWW

Ignore
« Reply #8 on: May 26, 2008, 03:06:35 PM »

i was riding my XR400 (same engine) and it lost power and poured smoke out the pipe. it still smoked for like 15mins after i shut it off. it had bad rings. i let it sit for a few and it started right up and quit smoking the whole ride back to the truck. i did a rebuild and im waiting on one gasket and ill be good to go. idk what could be wrong if it had all power and ran fine. how much smoke is coming out?
Logged
crom A zone
Supreme Member
*****
Offline Offline

Location: coral springs, FL

Posts: 2414


you all wish you where me


View Profile

Ignore
« Reply #9 on: May 26, 2008, 10:32:17 PM »

just make the vavles chater and make alot of noise and say it is a desil engine thats what i do lol   it sounds like you need top end rebuild my freind
Logged

2008 brute force 750

30inch itp mulite xxl on ss108s
rad reloated and mimb snorkles
gold/red epi clutch springs
hl springs and extream 2inch lift
FoxHondaRider
Supreme Member
*****
Offline Offline

Location: North of Tampa

Posts: 705



View Profile

Ignore
« Reply #10 on: May 31, 2008, 02:20:02 PM »

I heard it could be overheating.  I had a low oil level like barely on the dipstick.  I changed the oil and ran a thicker oil (20w-50) because its always hot in the sunshine state.  Ran it twice at Croom like I normally do no smoke ran fine and it didnt seem as hot.  The motor wouldnt get as hot and it would cool down quicker.  So I think the low oil level made the oil heat up so much being 10w-40 and it would overheat. 
Logged

2004 Honda 400EX
If you can beat me i'll tell you whats done
Pages: [1]   Go Up
  Print  
 
Jump to:  

Check out our other sites: www.BikerFlorida.com | www.PinballShark.com | www.TampaBayWebDesign.com

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!