Home ATV Florida Forum ATV Florida Where to Ride? ATV Florida Links Advertise


Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: 400EX 2008 BURNING OIL AND TICKING  (Read 2715 times)
sergito
Newbie
*
Offline Offline

Posts: 3


View Profile

Ignore
« on: July 14, 2020, 06:06:05 PM »

 Sad just got and 400ex it burns oil like crazy, starts perfect no problem, it has a ticking noises checked the timing tensioner it seems alright,i checked the compression its goo 130psi,valves are good too on spec, it runs really good, but it uses oil, oil level went down since i used it last night,mght be oil ring?valve seals, but what about the ticking???any help would be nice thanks
Logged
mrbones
Administrator
Supreme Member
*****
Offline Offline

Location: Tampa Bay

Posts: 76083


View Profile
« Reply #1 on: July 14, 2020, 06:35:55 PM »

Welcome to the site. Does your exhaust have a lot of white smoke? Is it consistent? Meaning, does the white smoke disappear after running the engine a while or does it always produce the same amount of smoke?
Logged

Riding Old Reliable --> The Honda Recon
sergito
Newbie
*
Offline Offline

Posts: 3


View Profile

Ignore
« Reply #2 on: July 15, 2020, 02:42:56 AM »

hi thanks,it was smoking more at the begeing,i checked the dipstick and oil level went down,i think it was too full,however i just opened the engine,piston looks good thought might be rings,sems to be pretty new compared to the valves that they were full of carbon build up,the exhaust specially,i think whoever did change the piston did not change the valve seals,they seem to be a bit hard,i just ordered a new top end kit hopefully it stops,also the cam seems to be the stock one but seems to be missing the part that presses on that thingy for decompression and its kinda loose that maybe what the ticking noise is about,chains seems to be good and crank too..
Logged
mrbones
Administrator
Supreme Member
*****
Offline Offline

Location: Tampa Bay

Posts: 76083


View Profile
« Reply #3 on: July 15, 2020, 03:02:35 PM »

Valve stem seals, most likely. They will leak when the engine is off and the oil pools up, then when it starts, you'll get more smoke as that oil is burned. Once that is burned off, the white smoke lessens, but is still there because the seals continue to leak.
Logged

Riding Old Reliable --> The Honda Recon
sergito
Newbie
*
Offline Offline

Posts: 3


View Profile

Ignore
« Reply #4 on: July 15, 2020, 05:42:01 PM »

im with you,they seem to be the original ones whoever did the rebuild just changed piston,will keep posted i just ordered a new head rebuild kit.thanks for your help
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Other Florida sites of interest: www.PinballShark.com

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!